星期一, 12月 07, 2009

解決 Google Chrome 4.0.223.16 "extensions are not enabled" 問題



在看過前文 11 個值得向用戶推薦的 Google Chrome Extensions 以後,有些用家可能發現安裝時出現 "extensions are not enabled" 這個問題,這是主要因為在 Google Chrome Beta 4.0.223.16 的版本中,Extensions 被禁止安裝。

要解決這個問題,可以選擇安裝更新版本的 Google Chrome,即 Dev Channel 的 Google Chrome。

Dev channel: http://www.google.com/chrome/eula.html?extra=devchannel (最新版本為 4.0.249.25)
Beta channel: http://www.google.com/chrome/eula.html?extra=betachannel (最新版本為 4.0.223.16)


要知道更多關於 Chromium 的版本資訊,可瀏覽以下網頁:

The Chromium Projects
http://www.chromium.org/getting-involved/dev-channel

沒有留言:

發佈留言